読者です 読者をやめる 読者になる 読者になる

まめ畑

ゆるゆると書いていきます

rvmで入れたRubyとVimのビルド

homebrewでVimを入れて、Upgradeしようとしたら、Vimのmakeで以下のエラーを出してコケたので解決方法をメモ。 ld: library not found for -lruby.1.9.1 collect2: ld returned 1 exit status make[1]: *** [vim] Error 1 make: *** [first] Error 2 ==> Bui…

homebrewのupdateが失敗した時

いつものように、brew updateを実行したところ、 #brew update error: The following untracked working tree files would be overwritten by merge: Library/Aliases/fastcgi Library/Formula/ape.rb Library/Formula/apollo.rb Library/Formula/arp-scan.r…